Errors on simulation. Failed to find a solution for all parameters.

Please login with a confirmed email address before reporting spam

Hi all,

I am trying to simulate a model from our study but there are always errors. I am not sure if this comes from the model itself or from the solver. Can anyone help me with this? Errors: - Feature: Stationary Solver 1 (sol3/s1) Failed to find a solution for all parameters, even when using the minimum parameter step. No convergence, relative stepsize too small. Returned solution is not converged. Not all parameter steps returned.



1 Reply Last Post 19 nov. 2019 à 01:43 UTC−5
COMSOL Moderator

Hello Huakun Xin

Your Discussion has gone 30 days without a reply. If you still need help with COMSOL and have an on-subscription license, please visit our Support Center for help.

If you do not hold an on-subscription license, you may find an answer in another Discussion or in the Knowledge Base.


Please login with a confirmed email address before reporting spam

Posted: 4 weeks ago 19 nov. 2019 à 01:43 UTC−5

Hi Huakun Xin, I also have the same problem as you. Could you please let me know how to fix it? Thank you very much.

Hi Huakun Xin, I also have the same problem as you. Could you please let me know how to fix it? Thank you very much.

Reply

Please read the discussion forum rules before posting.

Please log in to post a reply.

Note that while COMSOL employees may participate in the discussion forum, COMSOL® software users who are on-subscription should submit their questions via the Support Center for a more comprehensive response from the Technical Support team.